Skip to forum content

Pho.to Community

A photo geek or just a photography beginner? Ask, discuss, explore!

You are not logged in. Please login or register.


Post new reply

Post new reply

Compose and post your new reply

You may use: BBCode Images Smilies

All fields labelled (Required) must be completed before the form is submitted.

Required information for guests




Required information
[b][i][u][url][email][img][list][*][quote][code][color=]
:) :| :( :D :o ;) :/ :P :lol: :mad: :rolleyes: :cool:
Optional post settings

Topic review (newest first)

1

I use the latest version of firefox and the forums are completely fine.

2

Has anyone else had the problem of firefox attempting to start a download of a php file when trying to open up forum pages?

Sometimes firefox opened pages correctly, other times when I clicked on a forum thread or topic to view it, firefox would open up its downloader for me to confirm to download and save a php file, instead of properly opening the forum page.

I finally had to switch back to using IE8, whereupon the site forgot I was logged in and made me relogin again even though I had checked the option to have the site always remember me!

Also, I started a new thread earlier while using Firefox, which worked correctly that time & I posted a reply to a couple of threads, NONE of my topics and none of my posts show at all.  In fact, the dates of the last posts on those pages I was replying too, showed August dates.

Why didn't my new topic or my replies to others topics show up at all.  I reloaded and refreshed the page several times in BOTH Firefox and IE8, this is on a Vista Home Premium laptop...none of my posts show up at all, its as if they and my new topic  never existed!!!



Currently installed 11 official extensions. Copyright © 2003–2009 PunBB.

[ Generated in 0.047 seconds, 6 queries executed ]