Skip to forum content

Pho.to Community

A photo geek or just a photography beginner? Ask, discuss, explore!

You are not logged in. Please login or register.


Post new reply

Post new reply

Compose and post your new reply

You may use: BBCode Images Smilies

All fields labelled (Required) must be completed before the form is submitted.

Required information for guests




Required information
[b][i][u][url][email][img][list][*][quote][code][color=]
:) :| :( :D :o ;) :/ :P :lol: :mad: :rolleyes: :cool:
Optional post settings

Topic review (newest first)

1

Hi, I am having this problem too. I use an administrator account and but sometimes it gets into this batch mode and once it gets into that stage, I cannot use any of its functions. The buttons don't work and in my case, it never recovers after that even if I had turned off the PC and re-log in. I am using Windows 7.

This happened multiple times. I had to uninstall Photo! Editor and reinstall it again everytime this happens.

I really hope this will be fixed soon if they are to release a new version of Photo! Editor and  after that, it would almost be perfect.

2

Hi,

I was just wondering if this bug has been fixed and I can log into to a non administrator account when I use this program?  smile

Thanks, Carrie

3

"

".str_replace(array('[', '\"'), array('[', '"'), 'br1anstorm')." ".$lang_common['wrote'].":

""

".str_replace(array('[', '\"'), array('[', '"'), 'Pho.to_admin')." ".$lang_common['wrote'].":

"

Hello br1anstorm!

Yes, that's the bug of our software. But we can't promise it will be fixed soon. So please, use it with Admin rigths while.


Thanks, Admin, for replying.  At least now I know what the situation is.  It's not a great problem - I can log in as Administrator on my computer when I need to use the program.

And by the way, it is a great program!  Thank you for creating it...

br1anstorm

Not at all, thanks for appreciation! smile

4

"

".str_replace(array('[', '\"'), array('[', '"'), 'Pho.to_admin')." ".$lang_common['wrote'].":

"

Hello br1anstorm!

Yes, that's the bug of our software. But we can't promise it will be fixed soon. So please, use it with Admin rigths while.


Thanks, Admin, for replying.  At least now I know what the situation is.  It's not a great problem - I can log in as Administrator on my computer when I need to use the program.

And by the way, it is a great program!  Thank you for creating it...

br1anstorm

5

"

".str_replace(array('[', '\"'), array('[', '"'), 'br1anstorm')." ".$lang_common['wrote'].":

"Bounce!

I'm hoping that - after several weeks, and after 60 people have viewed this - someone might offer a comment.

Or, maybe, that the forum admin or program designer might respond?

Otherwise, why bother with a forum?

br1anstorm

Hello br1anstorm!

Yes, that's the bug of our software. But we can't promise it will be fixed soon. So please, use it with Admin rigths while.

6

Bounce!

I'm hoping that - after several weeks, and after 60 people have viewed this - someone might offer a comment.

Or, maybe, that the forum admin or program designer might respond?

Otherwise, why bother with a forum?

br1anstorm

7

I have installed Photo! Editor on a computer running Windows XP Pro.

I installed the programme using my 'Administrator' account.  When I run Photo! Editor in that account, it works OK.

But for normal daily work on my computer I log on to my 'User' account.  And when I open Photo! Editor in my User account, in the main interface it says "Batch Mode is active", and certain buttons (like Rotate) are greyed out. 

The problem is, when I select a photo to edit, and I click on any of the other menu buttons (like Straighten, or Redeye), they do not work, and the Straighten or Redeye 'window' does not open.  So this means I cannot use Photo! Editor at all!

Two questions:  (1) how do you switch into, or out of Batch Mode?

and (2) why do the buttons for Straighten, Red Eye etc not work when I open Photo! Editor in my User account?



Currently installed 11 official extensions. Copyright © 2003–2009 PunBB.

[ Generated in 0.027 seconds, 7 queries executed ]